Zum Hauptinhalt springen

Eine HAR-Datei (HTTP Archive) erstellen

Erfahren Sie, wie Sie eine HAR-Datei erstellen.

Wenn Sie sich an unser Support-Team wenden, um Probleme mit unserer Plattform zu beheben, beispielsweise Verbindungsabbrüche von Kanälen, bittet unser Team Sie möglicherweise um eine HTTP-Archive-Datei (HAR-Datei) und ein Konsolenprotokoll. Eine HAR-Datei protokolliert die Netzwerkaktivitäten (Anfragen und Antworten), die in Ihrem Browser entstehen, wenn Sie verschiedene Websites aufrufen oder sich bei webbasierten Plattformen wie Ihren Social-Media-Konten oder Cision/Brandwatch anmelden. Das Konsolenprotokoll erfasst alle vom Netzwerk ausgegebenen Code-Meldungen und Fehler.

Diese Datenprotokolle können für unsere technischen Teams sehr hilfreich sein, um Verbindungsprobleme zu beheben, die möglicherweise auf unserer Plattform auftreten. In diesem Artikel erfahren Sie, wie Sie in verschiedenen Browsern eine HAR-Datei und ein Konsolenprotokoll erstellen und exportieren und diese anschließend unserem Support-Team zur Verfügung stellen.


Eine HAR-Datei erstellen

Der Vorgang zum Exportieren einer HAR-Datei unterscheidet sich je nach verwendetem Browser geringfügig.

Eine HAR-Datei in Chrome erstellen und exportieren

  1. Rufen Sie die Seite im Chrome-Browser auf, auf der das Problem auftritt. Klicken Sie anschließend mit der rechten Maustaste auf die Seite und wählen Sie Untersuchen.

    Alternativ können Sie oben rechts in Chrome auf Google Chrome anpassen und verwalten (Symbol mit drei Punkten) klicken und anschließend Weitere Tools > Entwicklertools auswählen.

    ​

  2. Die Chrome-Entwicklertools werden in einem Bereich auf der Seite geöffnet. Wählen Sie oben im Bereich den Tab Netzwerk aus und vergewissern Sie sich, dass das Symbol Aufzeichnen (Record) oben links im Tab „Netzwerk“ rot ist (die Aufzeichnung läuft).

  3. Aktivieren Sie das Kontrollkästchen Protokoll beibehalten, falls es noch nicht aktiviert ist.

  4. Klicken Sie auf Netzwerkprotokoll löschen (Symbol mit durchgestrichenem Kreis), um alte Anfragen aus dem Netzwerkprotokoll zu entfernen.

  5. Reproduzieren Sie das Problem in Ihrem Browser, während das Netzwerkprotokoll aufgezeichnet wird.

  6. Klicken Sie auf das Symbol Herunterladen. Wenn Sie den Mauszeiger darüber bewegen, wird HAR exportieren... angezeigt.

    ​

  7. Geben Sie der Datei einen eindeutigen Namen und speichern Sie sie auf Ihrem Gerät.

Das Konsolenprotokoll in Chrome erfassen

Sie können über den Tab Konsole in den Chrome-Entwicklertools auf das Konsolenprotokoll zugreifen und einen Screenshot erstellen, den Sie unserem Support-Team zur Verfügung stellen.

  1. Klicken Sie in den Entwicklertools auf den Tab Konsole.

  2. Erstellen Sie einen Screenshot des Konsolenprotokolls (Cmd + Umschalt + 4 auf dem Mac oder Windows-Taste + Umschalt + S unter Windows, um einen bestimmten Bildschirmbereich aufzunehmen).

  3. Standardmäßig wird der Screenshot auf dem Mac auf Ihrem Schreibtisch oder unter Windows im Ordner Benutzer/Bilder/Bildschirmfotos gespeichert. Achten Sie darauf, der Datei einen eindeutigen Namen zu geben.

Eine HAR-Datei in Firefox erstellen und exportieren

  1. Rufen Sie die Seite im Firefox-Browser auf, auf der das Problem auftritt. Klicken Sie anschließend mit der rechten Maustaste auf die Seite und wählen Sie Untersuchen.


    Alternativ können Sie im oberen Navigationsmenü von Firefox Extras > Browser-Werkzeuge > Web-Entwickler-Werkzeuge (Tools > Browser Tools > Web Developer Tools) auswählen.
    ​

  2. Die Web-Entwickler-Werkzeuge von Firefox werden in einem Bereich auf der Seite geöffnet. Wählen Sie oben im Bereich den Tab Netzwerk aus.

  3. Reproduzieren Sie das Problem in Ihrem Browser, während das Netzwerkprotokoll aufgezeichnet wird.

  4. Klicken Sie rechts im Bereich auf Netzwerkeinstellungen (Network Settings, Zahnradsymbol) und wählen Sie Alles als HAR speichern (Save all as HAR) aus.

    Hinweis: Wenn diese Option ausgegraut ist, laden Sie die Seite neu und reproduzieren Sie das Problem, um das Netzwerkprotokoll zu erstellen. Anschließend sollte die Option Alles als HAR speichern verfügbar sein.

  5. Geben Sie der Datei einen eindeutigen Namen und speichern Sie sie auf Ihrem Gerät.

Das Konsolenprotokoll in Firefox erfassen

Sie können über den Tab Konsole in den Firefox-Web-Entwickler-Werkzeugen auf das Konsolenprotokoll zugreifen und einen Screenshot erstellen, den Sie unserem Support-Team zur Verfügung stellen.

  1. Klicken Sie in den Firefox-Web-Entwickler-Werkzeugen auf den Tab Konsole.

  2. Erstellen Sie einen Screenshot des Konsolenprotokolls (Cmd + Umschalt + 4 auf dem Mac oder Windows-Taste + Umschalt + S unter Windows, um einen bestimmten Bildschirmbereich aufzunehmen).

  3. Standardmäßig wird der Screenshot auf dem Mac auf Ihrem Schreibtisch oder unter Windows im Ordner Benutzer/Bilder/Bildschirmfotos gespeichert. Achten Sie darauf, der Datei einen eindeutigen Namen zu geben.

Eine HAR-Datei in Safari erstellen und exportieren

  1. Rufen Sie die Seite im Safari-Browser auf, auf der das Problem auftritt. Wählen Sie anschließend in der oberen Navigationsleiste von Safari das Menü Entwickler (Develop) und dann Web-Inspector verbinden (Connect Web Inspector) aus.

    Hinweis: Wenn die Option Entwickler nicht in der oberen Navigationsleiste von Safari angezeigt wird, wählen Sie Safari > Einstellungen . Öffnen Sie im Menü „Einstellungen“ den Tab Erweitert und aktivieren Sie unten im Tab das Kontrollkästchen Funktionen für Webentwickler anzeigen.

    Safari > Settings.png
    Safari Advanced settings.png

  2. Wählen Sie im Web-Inspector den Tab Netzwerk aus.

  3. Reproduzieren Sie das Problem in Ihrem Browser, während das Netzwerkprotokoll aufgezeichnet wird.

  4. Klicken Sie rechts im Bereich auf Exportieren (Export), um die HAR-Datei zu exportieren.

    Download HAR file Safari.png

    Hinweis: Wenn diese Option ausgegraut ist, laden Sie die Seite neu und reproduzieren Sie das Problem, um das Netzwerkprotokoll zu erstellen. Anschließend sollte die Schaltfläche Exportieren verfügbar sein.

  5. Geben Sie der Datei einen eindeutigen Namen und speichern Sie sie auf Ihrem Gerät.

Das Konsolenprotokoll in Safari erfassen

Sie können über den Tab Konsole (Console) im Safari-Web-Inspector auf das Konsolenprotokoll zugreifen und einen Screenshot erstellen, den Sie unserem Support-Team zur Verfügung stellen.

  1. Klicken Sie im Web-Inspector auf den Tab Konsole (Console).

    Safari Console tab.png

  2. Erstellen Sie einen Screenshot des Konsolenprotokolls (Cmd + Umschalt + 4 auf dem Mac oder Windows-Taste + Umschalt + S unter Windows, um einen bestimmten Bildschirmbereich aufzunehmen).

  3. Standardmäßig wird der Screenshot auf dem Mac auf Ihrem Schreibtisch oder unter Windows im Ordner Bilder/Bildschirmfotos gespeichert. Achten Sie darauf, der Datei einen eindeutigen Namen zu geben.

Eine HAR-Datei in Edge erstellen und exportieren

  1. Rufen Sie die Seite im Edge-Browser auf, auf der das Problem auftritt. Klicken Sie anschließend mit der rechten Maustaste auf die Seite und wählen Sie Untersuchen (Inspect).

    Inspect page in Edge.png

    Alternativ können Sie im oberen Navigationsmenü von Edge Tools > Browser Tools > Web Developer Tools auswählen.

    ​

  2. Die Edge-Entwicklertools werden in einem Bereich auf der Seite geöffnet. Wählen Sie in den Entwicklertools den Tab Netzwerk aus und vergewissern Sie sich, dass das Symbol Aufzeichnen oben links im Tab „Netzwerk“ rot ist (die Aufzeichnung läuft).

  3. Aktivieren Sie das Kontrollkästchen Protokoll beibehalten, falls es noch nicht aktiviert ist.

  4. Klicken Sie auf Netzwerkprotokoll löschen (Symbol mit durchgestrichenem Kreis), um alte Anfragen aus dem Netzwerkprotokoll zu entfernen.

  5. Reproduzieren Sie das Problem in Ihrem Browser, während das Netzwerkprotokoll aufgezeichnet wird.

  6. Klicken Sie auf das Symbol Exportieren. Wenn Sie den Mauszeiger darüber bewegen, wird HAR exportieren... (Export HAR...) angezeigt.

  7. Geben Sie der Datei einen eindeutigen Namen und speichern Sie sie auf Ihrem Gerät.

Das Konsolenprotokoll in Edge erfassen

Sie können über den Tab Konsole (Console) in den Edge-Entwicklertools auf das Konsolenprotokoll zugreifen und einen Screenshot erstellen, den Sie unserem Support-Team zur Verfügung stellen.

  1. Klicken Sie in den Entwicklertools auf den Tab Konsole.

  2. Erstellen Sie einen Screenshot des Konsolenprotokolls (Cmd + Umschalt + 4 auf dem Mac oder Windows-Taste + Umschalt + S unter Windows, um einen bestimmten Bildschirmbereich aufzunehmen).

  3. Standardmäßig wird der Screenshot auf dem Mac auf Ihrem Schreibtisch oder unter Windows im Ordner Benutzer/Bilder/Bildschirmfotos gespeichert. Achten Sie darauf, der Datei einen eindeutigen Namen zu geben.


Eine HAR-Datei an unser Support-Team übermitteln

Sobald Sie Ihre HAR-Datei erstellt haben, können Sie diese unserem Support-Team zur Verfügung stellen, indem Sie sie hochladen und an Ihr Support-Ticket anhängen oder als E-Mail-Anhang an uns senden.

Warnung: HAR-Dateien können vertrauliche Informationen über Ihre Browsersitzung enthalten. Überprüfen Sie die Datei vor der Weitergabe und stellen Sie sicher, dass sie sicher übermittelt wird.

Hat dies deine Frage beantwortet?